Abriti Porel's picture

Hi,

We want to know whether ARIS Business Architect 7.1, ARIS Business Server and ARIS Business Publisher are compatible with TLS 1.2 or not? Previously we were using TLS 1.0 and 1.1. Due to some OS vulnerabilities we need to enable TLS 1.2 and disable TLS 1.0, 1.1.

Tags: ARISARIS ArchitectARIS Business PublisherConfiguration