There is a new comment on your post!
If this comment helps you, consider marking it as best reply.

Hello, we are working for a while now with Aris 9.8 Design Server. Since a few days we cannot expand the databases that are in the configuration.

Thre are no alerts when you make a connection with the Aris 9.8 Architect & Designer client.

Als databases are show, but when you click on the icon before the database to expand it, nothing happens.

Any thoughts? Wrong Java version? Old odbc driver?


by André Vitor Oliveira
Posted on Wed, 06/17/2020 - 23:21

Hi Marcel de Jong,

Are you using the download clients ? in case could delete the whole folder c:\users\username\aris90 and download the ARIS client again and try to expand the databases. If you're using some fat client see if you have some exception error in client log from the folder c:\users\username\aris90\log 

About the pre-requirements, the version 98 SR11 is approved to Java 1.7 and 1.8 version. The ojdbc6.jar or ojdbc7.jar driver can be used.

Did you try the restart the runnables from ARIS server ? On the server you can see the cip.log from the ABS folder to know if something is wrong with the DBMS.



by Deleted User Author
Posted on Thu, 09/17/2020 - 15:21

In reply to by André Vitor

Hello Andre, thanks for your suggestions. Sorry for the late response. Busy doing other stuff. 

I restarted the runnables and did a re-install of the client. 

When I log in and select a database i receive this alert: Either there is no matching filter assigned, or the user name and password are incorrect.Please select another filter or reenter the login data.

I checked theonly filter option in Configuration / Conventions / Filter. This is empty, but should have the following filters
1. Advanced Modeling v4.0.0.9.filter
:2. Basic Process Modeling v4.0.0.9.filter


I have those files and tried to import them but got this alert:
Unable to import filter. For further information, please refer to the log file in the installation directory. (on the server or client? )

Any ideas?




by Deleted User Author
Posted on Fri, 01/29/2021 - 14:02

In reply to by André Vitor

Hi Andre, we are still busy to get this issue fixed. We are working with SQL 2016 and have java

I guess we need an newer version of the sqljdbc.jar file, but what version?

Hope you can help?


by Deleted User Author
Posted on Tue, 02/23/2021 - 14:41

Hi all, the problem is fixed with the support of the SoftwareAG. The problem was a corrupt systemdb. We restored the original systemdb from the install dvd and we were able to login again. We had to import our templates, filters etc again but the problem is solved. Thanks SoftwareAG.


Featured achievement

Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks


icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon