MA

Hello Everyone

Recently started using ARIS 9 & facing difficulties to do the Changes for Landing PAGE.

The issue is when i access the ARIS connect default link - http://IPADDRESS/ or the http://IPADDRESS/#default/home, it does not launch or go to credentials page directly. Everytime i have to login, i have to choose "Log in" from the options. Please advise how & where can i look for to make this changes

Regards

by Tanguy Petre
Posted on Fri, 06/03/2016 - 10:30

Hi Mohammed,

You should try disabling the guest user in Connect. then it should bring you to the log in landing page.

Cheers

Tanguy

0
by Mohammed Ali Author
Posted on Tue, 06/07/2016 - 10:04

Hi Tanguy,

This fix worked. Thanks a ton.

Cheers,

Mohammed Ali

0

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks
  • Profile picture for user frankweise
  • Profile picture for user Henrik Buckler
  • Profile picture for user UffeK
  • SS
  • MZ
  • PacMan

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon icon-lock