NG

When you create a graph and assign formatting to data points on the Y-Axis the formatting works as expected. Large numbers will show up for example as 304,123 or 1,302,109. However the value range on the Y-Axis does not appear to take this formatting into consideration. Is there a way to have the formatting applied against the Y-Axis as well.

 

 

Also when downloading an Excel Spreadsheet from SalesForce the file can not be directly accessed from MashZone without first saving into Excel 2002 Format. Current desktop version is Office Excel 2003 SP3.

 

by Stephan Freudl
Posted on Tue, 02/16/2010 - 09:13

I am unfamiliar with different versions of Excel's data format but I connot see any differences between 2002 and 2003 and I don't think this affects your problem.

Based on the image you posted I assume that the data feed column that provides values for the horizontal axis is of type Text. The reporting period reads 2009.0-1.0.

Please note that formating is aplicable to typed values only. E.g. to print only year and month of a given value of type Date MashZone needs to understand that this is a date. You can easily ensure your values are typed correctly by inspecting the column header icon within the data feed editor's debug output:

To present your data properly I may suggest that you make use of the operator Columns > Change data type. Your pattern seems to be yyyy.M for the starting of the reporting period.

 

0
by Norman Gottschalk Author
Posted on Tue, 02/16/2010 - 16:50

Stephan,

Thanks for the response. The column type is number as indicated in the image provided below. I realized the Fiscal Period is incorrect but am not concerned about that right now. Also note that the values are formatted correctly in the image as numbers. In the Excel file the numbers appear properly as well as shown in the second image I am attaching.

 

As for the Excel issue with the SalesForce export files I will be glad to mail you a sample directly to your IDS Sheet account if you wish to review. My SoftwareAG email is my user name.

Thanks

 
0
by Stephan Freudl
Posted on Thu, 02/18/2010 - 09:29

Yes, the numbers should be detected automatically. But is your column named "reporting period" typed with date/time? I think this is the issue described at the beginning.

Please feel free to contact me at me via email or phone.

0

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks
  • SS
  • MZ
  • Profile picture for user kbiront
  • Profile picture for user Tony Iliev
  • Profile picture for user amandeep.7.singh
  • PacMan

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon icon-lock