SB

I am trying to get ARIS express and I have got to the Activation Wizard fine. When it asked me to enter my log in details, however, I did so, pressed next and it has been loading now for over and hour and a half and wont move on to the next section- Select Language.

Anyone any idea how I can get it to move along or does it always take this long and you just have to wait?

Thanks

Sam

by Patrik Gunda
Posted on Tue, 06/19/2012 - 00:05

Yes, I have the same problem, is there any idea how to fix it?

 

Thanks.

 

0
by Samantha Bedford Author
Posted on Tue, 06/19/2012 - 10:17

In reply to by cfdutoit

I have it working now.

I did the classic 'turn it off and on again' and that seemed to work.

Make sure you have registered online, restart your computer and then it should be ok.

 

Cheers.

 

0

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks
  • SS
  • MZ
  • Profile picture for user kbiront
  • Profile picture for user Tony Iliev
  • Profile picture for user amandeep.7.singh
  • PacMan

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon icon-lock