NS

Just wanted to run Aris Express but thats the message I receive when I am about to run the programm..



Unable to run ARIS. Error while setting up the server environment



May someone of you can help me



Best Regards 



Nick

File attachments
by Frank Weyand
Posted on Tue, 02/16/2016 - 13:49

Hi,

if you click onto details, you can see some exception stack, this should give us more information.

Bye,

Frank

0
by Magnus Ugochukwu
Posted on Thu, 09/19/2019 - 13:10

Thu Sep 19 12:01:01 WAT 2019: Unable to run ARIS. Error while setting up the server environment.

com.idsscheer.aris.server.common.ASystemProperties.getProperty(Unknown Source)

com.idsscheer.aris.server.launcher.AArisLauncher.initJavaLibraryPath(Unknown Source)

com.idsscheer.aris.server.launcher.AArisLauncher.<init>(Unknown Source)

com.idsscheer.aris.expresslauncher.AExpressLauncher.startServer(AExpressLauncher.java:419)

com.idsscheer.aris.expresslauncher.AExpressLauncher.access$200(AExpressLauncher.java:59)

com.idsscheer.aris.expresslauncher.AExpressLauncher$3.run(AExpressLauncher.java:406)

java.lang.Thread.run(Unknown Source)



am seeing the error above

 

File attachments
0
by Frank Weyand
Posted on Thu, 09/19/2019 - 14:07

Hi,

please delete the folder %userprofile%\ARISExpress and restart Express, this should extract the files again.

Bye,

Frank

0
by Magnus Ugochukwu
Posted on Mon, 09/23/2019 - 23:28

In reply to by Frank Weyand

Thank you Frank I had to take 3days... to get this done. I am fine now... It has started working thanks for this invaluable information. I really appreciate.

 

Thank you

0
by Magnus Ugochukwu
Posted on Thu, 09/19/2019 - 18:16

I cant find any folder with name %userprofile%\ARISExpress.. but I saw User.cfg in config folder...Where can i locate folder

please... i really need to install the Package

0
by Frank Weyand
Posted on Fri, 09/20/2019 - 09:52

Hi,

just in case this is a double posting (of user Ms. ugochukwu Ugo) please do double posting.

Most likely you do not have write access to your user profile?

Please contact you IT and/or try installing with an admin user.

Thanks,

Frank

0
by Magnus Ugochukwu
Posted on Sun, 09/22/2019 - 22:42

I once successfully installed it on my system and mistakenly uninstalled it. Am trying to reinstall but am seeing the error. I also tried Run as Administrator and still same Error persists.



PLease I really need your urgent help on this issue.

Thank you,

Magnus

0

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks
  • Profile picture for user frankweise
  • Profile picture for user Henrik Buckler
  • Profile picture for user UffeK
  • SS
  • MZ
  • PacMan

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon icon-lock