Profile picture for user Andreas Heide

Hello all,

need some help: I can't receive notifications on any collaboration functionalities. Admin notifications like "Your password was changed" etc. run well, so I am sure that my mail configuration works.

In the admin processes-view I got the information that the started process fails while trying to send the email (6d5c6e44-ccd8-491c-8084-8aa202674998 | Send e-mail | FAILED | ACTIVITY_EMAIL | 2015-10-20 13:03:08)

I am working with version 98.1.0.1021439

Would be nice to get some feedback on how to configure the collaboration functionalities.

Many thanks in advance

Andreas

by Isidre Fabregues
Posted on Tue, 12/29/2020 - 22:12

Hello,

I'm the same problem.

Did you solve the problem ??

Thanks in advance

0

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks
  • Profile picture for user frankweise
  • Profile picture for user Henrik Buckler
  • Profile picture for user UffeK
  • SS
  • MZ
  • PacMan

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon icon-lock