BK

I am trying to connect to ARIS business architect but getting the below error. Nobody is logged onto the ARIS with ABA license that I used. This all started when I tried to publish to publisher and it hung for quite some time. Later when I closed and went back into ABA and ABD, since then on I am getting the below error. However, my colleague can log into ABD with her license but not to ABA with the license used. Is there some entries on my local machine  or on server that need to be cleaned up? This is what I have done to see if I can get it to work:

 

  1. Started and stopped ARIS business server services (it is 2-tier architecture).
  2. Tried to kill my session on the server but it does not appear on the server console.

 So far no luck...

 

Can anyone please provide help? Appreciate it.

Error:

"Please use a different license key because current one is already used by another client"

 

Thanks

Balaji

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon