Hello, I have installed aris express 2.4d after de-installing 2.4 when it said "Anwendung kann nicht gestart werden". But the same happens with 2.4d, Detail is "Startdatei konnte nicht geparst werden, Fehler in Zeile 54" So what do I do now, Aris worked perfectly a few months ago on the same device. I am not a software guy able to to read and understand the  information given in the details of the error message. Looking for help. Thanks