DG

Hey guys,

 

I saw a post about getting SQL LDAP authentication to work for 2.3 but I have not seen anything on how to get it up and running on 9.0. 

 

We have dropped the proper SQL driver in the JDBCDrivers directory and have placed the dll in the system 32. Depending on the dll being changed I either get Mashzone crashing or I get driver not configured for integrated authentication which is expected if we are using the wrong dll. We added integratedsecurity=true to the SQL URL and put the domain\username in the username and password section on the database connector setup page. When we test connection we get one of the errors mentioned before. 

 

Thanks,

Dave

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks
  • Profile picture for user frankweise
  • Profile picture for user Henrik Buckler
  • Profile picture for user UffeK
  • SS
  • MZ
  • PacMan

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon icon-lock