Eva Klein's picture

Dear ARIS Community,

As you maybe already read in the news there is a high-severity vulnerability (CVE-2021-44228) impacting multiple versions of the Apache Log4j 2. This severe vulnerability in the Java logging libraries allows unauthenticated remote code execution and access to servers.

Software AG is aware of the Log4j Zero-Day vulnerability situation. Please visit our Empower portal for more information.

If you have any questions, please reach out to your Software AG support contact.

Kind regards,
Eva