Profile picture for user jdamrau

I have several users that have recently had ARIS Business Publisher for SAP (v.7.1) installed on their laptops. When they click on the Symbols drop-down on the Modeling toolbar, the three options--Small icons, Large icons, Small icons with text---are greyed out.

Here's what I've tried so far:

  1. Deleted them from Users folder.
  2. Created them fresh.
  3. Given them Full Privileges to see if this would activate the options.
  4. Made them a System user to see if this would activate the options.
  5. Had ARIS Business Architect reinstalled.

Thus far, nothing seems to make these options active for the users.

Any ideas on what I can try next?

Thanks,

by André Vitor Oliveira
Posted on Wed, 01/27/2010 - 16:48

Can you attached a screenshot here for us see your greyed icons ?

 

And let me know what's your Business Publisher version ok?

 

 

BR

 

.

.

0
by Jackie Damrau Author
Posted on Wed, 01/27/2010 - 17:04

Correction, I meant ARIS Business Architect for SAP (v7.1). Here's the screenshot from my system where the buttons are active. These are not active for some of my users and I need to know how to activate them.

0
by André Vitor Oliveira
Posted on Wed, 01/27/2010 - 18:10

Hi Jackie,



Thanks for screen, well this symbols must be active automatically because this not can be blocked.



Check if they are using the last version of business architect it's can solve your issue.. and the java plug-in version must be at least 1.6.0_07-b06



the newest version is

 

 

0
by Robert Stowman
Posted on Mon, 02/08/2010 - 20:48

Hi Jackie,

Having run into this one also, here's something that has worked sucessfully (and consistently) for me. Log out of the database. Then, log back in with the "Entire Method" filter. The radio buttons are then active.

Best Regards,

 

Bob

0
by Jackie Damrau Author
Posted on Mon, 02/08/2010 - 20:53

In reply to by PMITS

Thanks, Bob. We have a custom filter, so allowing users access to Entire Method is not an option.

Any other ideas?

0
by Robert Stowman
Posted on Mon, 02/08/2010 - 21:10

Hi Jackie,

(I apologize if this is the second time you see this reply...it didn't show up on my side after I sent it last.......)

What I had replied was that I (being the administrator) actually logged onto their machines and fixed this for them. If this is not possible, and you can trust your users for a bit, you could create a temporary "system" user so they could log in with that and make the adjustment themselves. Then you just delete this temporary user afterwards. Or, you could similarly give them temporary access to the "Entire Method" filter long anough to make the fix and then remove the filter afterwards.

Possible?

Best regards,

Bob

0

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks
  • SS
  • MZ
  • Profile picture for user kbiront
  • Profile picture for user Tony Iliev
  • Profile picture for user amandeep.7.singh
  • PacMan

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon icon-lock