JG

Dear all,

I've been trying to install ARIS Cloud (Educational version) in my computer but the message "IDS_BADSIGN_ABORT" always appears to me.

Here you have some of my PC specifications, in case of need:

- Windows 10 - 64 bits / Intel i7 - 2.40 GHz / 8GB RAM

Does anybody know how could I fix my problem?

Thanks in advance,

by Christoph Lorenz
Posted on Thu, 10/13/2016 - 08:55

Hi 

What do you mean with  ARIS Cloud (Educational version)? What exactly did you try to install?

Best regards

Christoph

0

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks
  • Profile picture for user frankweise
  • Profile picture for user Henrik Buckler
  • Profile picture for user UffeK
  • SS
  • MZ
  • PacMan

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon icon-lock