NZ

Hello,

I've been using ARIS for a long time. I created my first ARIS Express file on 2010.

Due to a PC change, I needed to re-install the program.
Now, the Activation Wizard asks my credentials; they're correct as I'm using them to write this post. But the Wizard never ends and the process is not complete.

Is there any issue ongoing as far as you know?

Thanks in advance.

Regards,

Nicola

 

by André Vitor Oliveira
Posted on Wed, 08/10/2022 - 19:29

Hi
Usually Express tries to reach the community via https protocol and the port 443, perhaps something in this new PC is blocking, and you could try to turn off the Firewall rules for example or add an exception to Express in such port.

BR
AO

0
by Bob M
Posted on Tue, 11/08/2022 - 13:29

You need to use the Other System version (jnlp based) not the setup.exe

0

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks
  • Profile picture for user frankweise
  • Profile picture for user Henrik Buckler
  • Profile picture for user UffeK
  • SS
  • MZ
  • PacMan

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon icon-lock