parsonpc's picture

Good day

I recently installed ARIS Express on my computer, but it won't allow me to complete the activation wizard. I have the following versions of Java installed,

1.7.0_45 (x86)

1.6.0_45

1.6.1_45 (x86)

1.6.0_07 (x86)

I am running a 64 bit windows 7 operating system. Which version of Java should be enabled?