Hilfe > ARIS Express > Basics > Tasten/Tastenkombinationen

Tasten/Tastenkombinationen

Für ARIS Express stehen folgende Tastenkombinationen zur Verfügung:

Tastenkombination

Bedeutung

Alt + Eingabe

Bearbeiten/Eigenschaften: Öffnet den Eigenschaftsdialog des markierten Elements.

Entf

Bearbeiten/Löschen: Löscht das markierte Element.

F1

Hilfe/Hilfethemen: Öffnet im Web-Browser die Eingangsseite der Online-Hilfe. Wenn Sie einen Dialog geöffnet haben, wird die eingebettete Hilfe des Dialogs geöffnet.

F2

Bearbeiten/Umbenennen: Markiert den Namen des gewählten Elements zum Überschreiben.

F3

Nächsten Fundstelle: Wechselt zur nächsten Stelle, an der der im Suchen-Feld eingegebene Begriff vorliegt.

F7

Datei/Starten: Starten ein Objekt.

F10

Markiert das Menü Datei. Mit Hilfe der Pfeiltasten können Sie zu anderen Menüs wechseln, Menü aufklappen und Menüeinträge markieren.

F11

Aktiviert die Schaltfläche Kante der Leiste Symbole zum Anlegen von Kanten.

Minuszeichen (-)

Vermindert die Darstellungsgröße von Modellen in 10 %-Schritten.

Pluszeichen (+)

Erhöht die Darstellungsgröße von Modellen in 10 %-Schritten.

Strg + C

Bearbeiten/Kopieren: Kopiert ein markiertes Element in die Zwischenablage. Sie können es in ARIS Express oder in anderen Anwendungen einfügen.

Strg + Eingabe

Fügt beim Bearbeiten von Text einen Zeilenumbruch ein.

Strg + F

Aktiviert die Suche, mit der Sie in einem Modell Objekte, Kanten, Freiformtexte und Modellattribute schnell finden.

Strg + F2

Datei/Seitenansicht: Öffnet die Seitenansicht.

Strg + N

Datei/Neu: Öffnet den Dialog Neues Modell, mit dem Sie schnell ein neues Modell erzeugen können.

Strg + O

Datei/Öffnen: Öffnet den Dialog Modell öffnen, mit dem Sie in das gewünschte Verzeichnis navigieren und ein oder mehrere Modelle öffnen können.

Strg + P

Datei/Drucken: Öffnet den Dialog Drucken, zum Drucken des aktuellen Modells.

Strg + S

Datei/Speichern: Öffnet den Dialog Speichern unter, wenn das Modell noch nicht gespeichert wurde, oder speichert das Modell, wenn es zuvor schon einmal gespeichert wurde.

Strg + V

Bearbeiten/Einfügen: Fügt ein Element aus der Zwischenablage in der Modellfläche ein. Voraussetzung ist, dass das Element ein Element ist, das von ARIS Express bearbeitet werden kann.

Strg + X

Bearbeiten/Ausschneiden: Kopiert ein markiertes Element in die Zwischenablage und entfernt es von der Modellfläche.

Strg + Y

Bearbeiten/Wiederherstellen: Führt die rückgängig gemachte Aktion wieder aus.

Strg + Z

Bearbeiten/Rückgängig: Macht die letzte Aktion rückgängig.

Umschalt + F3

Vorhergehende Fundstelle: Wechselt zur vorhergehenden Stelle, an der der im Suchen-Feld eingegebene Begriff vorliegt.

Ziffern 1 bis 9

Fenster/<Ziffer>: Wenn Sie Modelle öffnen, werden die ersten neun Modelle im Menü Fenster zum Aktivieren angeboten. Durch Drücken einer Ziffer wird das entsprechende Modell aktiviert und in den Vordergrund gebracht.

Featured achievement

Rookie
Say hello to the ARIS Community! Personalize your community experience by following forums or tags, liking a post or uploading a profile picture.
Recent Unlocks

Leaderboard

|
icon-arrow-down icon-arrow-cerulean-left icon-arrow-cerulean-right icon-arrow-down icon-arrow-left icon-arrow-right icon-arrow icon-back icon-close icon-comments icon-correct-answer icon-tick icon-download icon-facebook icon-flag icon-google-plus icon-hamburger icon-in icon-info icon-instagram icon-login-true icon-login icon-mail-notification icon-mail icon-mortarboard icon-newsletter icon-notification icon-pinterest icon-plus icon-rss icon-search icon-share icon-shield icon-snapchat icon-star icon-tutorials icon-twitter icon-universities icon-videos icon-views icon-whatsapp icon-xing icon-youtube icon-jobs icon-heart icon-heart2 aris-express bpm-glossary help-intro help-design Process_Mining_Icon help-publishing help-administration help-dashboarding help-archive help-risk icon-knowledge icon-question icon-events icon-message icon-more icon-pencil forum-icon icon-lock